Amule dopo catalina 64 bit

Buonasera a tutti,
sono nuovo del forum ma ultimamente vi ho seguito in parecchie discussioni. Ho usato emule, poi amule e infine amule adunanza, circa 17 anni in totale. Anche io prima di passare a catalina volevo essere sicuro che con amule adunanza non ci fossero problemi.
Con la versione aMule-2.3.2-macOS_10.14-wxWidgets-3.0.4 tutto va bene, non ci sono crash e ed2k e kad si connettono. Ma è in inglese e tutta da riconfigurare per me, dato che negli ultimi 8 anni ho usato solo amule adunanza.
Con la versione aMuleAdunanzA-2016.1-rev599_min_10_11_Boost_OSXCocoa_wx313_x8664, al primo avvio va tutto bene, con connessione kad ed ed2k. Nel momento che chiudo amule e lo riapro, va subito in crash e non se ne parla di riaprirsi, fino a quando non riavvio il mac (se può servire ho il log completo che spiega cosa causa il crash, ma non so come allegarlo qui). Riavviando il mac, amule si apre e gira bene fino a quando non lo chiudo e successivamente cerco di riaprirlo.
Spero di essere stato chiaro e di avervi dato indicazioni che possono servire a rendere stabile la versione adunanza.
In questi giorni proverò a seguire le indicazioni di murra, partendo da un’installazione pulita per capire se c’è qualche file che si corrompe.
Mr Hyde, grazie mille per il tuo instancabile lavoro…

Certo allega il log che sicuramente aiuterà @mr_hyde a debuggare.

A come lo descrivi pare un problema sulla fase di chiusura. Magari rimane aperto qualche processo? Bisognerà indagare.

01 dal system log file.txt (3,6 KB)
02 log completo amule_2020-02-14-014907.txt (65,2 KB)

Si, ho confrontato le configurazioni di amule prima e dopo il crash, e non ci sono file corrotti. In allegato il log completo.
PS: neanche a me funziona ed2kHelperScript, non accoda i file

Aiuto!!! Possiedo un Mac Book Pro e da quando mi si é scaricato l’aggiornamento con catalina Amule adunanza non funziona più. Cosa faccio???

Mi chiedo se hai letto anche il topic visto che qua hai anche la soluzione al tuo problema…

Ciao, intanto un enorme grazie per lo splendido lavoro che stai facendo. Volevo solo segnalare dopo avere provato tutte le versioni che a partire dalla 586 con wx 3.1.3 fino all’ultima 599 l’anteprima dei file video o la loro visione non funziona più invece con l’ultima versione 586 wx 3.1.2 l’anteprima funziona correttamente. Spero puoi sistemare questa cosa perché la versione 599 è più stabile ma se non funziona l’anteprima serve meno. Grazie ancora.

3 Likes

Ciao a tutti e grazie per aver rilasciato una versione di aMule per chi ha aggiornato il Mac a Catalina! Volevo chiedere un piccolo favore, se possibile. Purtroppo, su OSX è attivo l’App Nap, che sarebbe uno strumento creato da Apple per il risparmio energetico. Alle app, quando sono ridotte a icona o si blocca lo schermo perché non si utilizza il Mac per diversi minuti (nel mio caso ho impostato che lo schermo si disattiva dopo 5 minuti di inattività), vengono tolte le risorse per farle entrare in modalità risparmio energetico e questo si traduce, nel caso di aMule, in una drastica riduzione della velocità di download. Prima, con la versione stabile di aMule per Mac bastava semplicemente cliccare con il tasto destro sull’app di aMule, fare clic su “Ottieni informazioni” e mettere la spunta su “Disabilita App Nap”. Purtroppo con questa versione di aMule non c’è questa opzione e non so per quale motivo. So solo che quando riduco a icona o lo schermo si spegne, aMule va lentissimo, mentre appena fai ripartire il Mac o apri aMule a schermo intero, i download si velocizzano subito! Purtroppo non c’è un modo per disabilitare App Nap in maniera definitiva. Ho provato a seguire qualche guida per disattivarlo ma non ha funzionato quindi non ci sono alternative! Grazie mille per tutto quello che fate! :smiley:

1 Like

Ragazzi buonasera a tutti! io sono nuovo del forum… vi ringrazio per il lavoro che fate.
Chiedo un aiuto: ho installato la versione 599 su IOS Catalina… funziona perfettamente tutto tranne il KAD… non vuole saperne di andare. Eppure le porte le ho settate… eD2k va perfettamente con ID alto… ma KAD nulla… la freccetta rimane gialla (a destra in alto gialla, a sinistra in basso verde).

1 Like

ciao @Biemme86 benvenuto! Oltre alle informazioni che si possono reperire in questo thread, prova a compilare il questionario postando le risposte QUI (dovrai aprire un nuovo post), giusto per escludere altri problemi oltre al OS.

Grazie! Ho fatto come mi hai detto, speriamo in un riscontro positivo!

Ciao a tutti, sono nuovo del forum; la versione 599 che funziona su IOS Catalina e’ quella che trovo qui?

Che voi sappiate, almeno la ricerca Global funziona, o va in crash periodicamente, o funziona abbastanza bene?
Grazie di tutto!

Ciao a tutti, prima di tutto grazie per quello che fate e poi …ma veramente ora esiste una versione a 64 del mulo compatibile con Catalina? Ditemi tutto vi prego :pray:

@fabmax
@Orrie
Download aMule AdunanzA per GNU/Linux e Mac OSX

Ciao ragazzi,so che son passati mesi ma oggi ho provato a scaricare il mulo dal link che mi avete lasciato per Catalina prima di aggiornare il mac , provando a vedere se almeno su Mojave è tutto ok, ma addirittura questa versione non si apre dicendo che la mia porta è chiusa; in realtà la versione che invece sto usando funziona bene e la stessa porta “chiusa” in realtà è aperta (non so se mi sono spiegata :frowning: abbiate pazienza…sono anziana ahahaha) Grazie ancora di esserci!!Orietta

Non puoi usare due muli usando le stesse porte, devi aprire porte diverse per ogni mulo

Ah, grazie Murra , sicuramente faccio una domanda stupida ma come faccio ad avere altre porte? O devo eliminare il mulo che sto usando e che funziona alla grande ? :confused:

Scusa Murra, mi sono data della cretina da sola, non sprecare a farlo tu ahahahah, ok sono riuscita a far partire il mulo “secondo Catalina”(semplicemente chiudendo l’altro :smirk:) …bello in scuro…ma è normale che per chiuderlo devo fare l’uscita forzata perché dal menu non si riesce? Ho letto che alcuni utenti sono più che soddisfatti di come gira su Catalina…mi azzarderò , altrimenti tornerò a Mojave con la stessa paranoia provata mesi fa quando ho formattato tutto da Catalina per tornare a Mojave :crossed_fingers:, per ora ringrazio e ringrazio ancora per la vs collaborazione …e pazienza ahahahah

Salve, sicuramente non è la conversazione giusta e mi scuso in anticipo, ne avevo trovata una ma è chiusa… :slight_smile:
Ho un Mac con installato Catalina (e avevo già scaricato amule, poi stupidamente l’ho eliminato perché non si apriva, senza cercare di risolvere il problema prima).
NON ho fastweb e so che non posso scaricare Adunanza, quindi cerco aiuto per capire dove scaricare amule normale. Secondo me l’altra volta l’avevo scaricato sempre qui, ma posso sbagliarmi, e on line non ho trovato nulla che mi sembri funzionante… grazie e scusate! :slightly_smiling_face:

Ciao Cecilia,

Io non ho mai avuto e non so niente di Mac, ma Amule “normale” lo puoi scaricare qui https://sourceforge.net/projects/amule/files/aMule/, non ho capito se va bene per Catalina, tu prova, se non va riscrivi qui, vedrai che finite le ferie qualcuno più bravo di me si farà vivo :wink:

Ciao!

grazie mille! :slight_smile: Me l’ha scaricato ma dice che non può aprirlo perché incompleto o danneggiato… boh! vediamo se qualcun’altra ha altre idee, comunque intanto grazie!!! :slight_smile: