aMule AdunanzA non riesco a scaricare come prima

  1. Versione aMule AdunanzA installata: 2012.1 - aMule 2.3.1
  2. Colore delle frecce sul MappaMondo in basso a destra: gialla quella in basso a sx, rossa quella in alto a dx
  3. Prima terzina dell’indirizzo IP: 2.239
  4. Versione di Mac OS / architettura: macOS High Sierra 10.13.6, iMac 3,2GHZ Intel Core i5
  5. Specificare il tipo di connessione: wi-fi.
  6. Specificare marca e modello dell’apparato Fastweb in dotazione: ADB DV2200
  7. Specificare se hai router / switch / access point aggiuntivi (marca e modello): NO
  8. Specificare se aMule AdunanzA è presente tra le eccezioni del firewall di Mac OSX: Firewall non attivato
  9. Eventuali altri dati reputati utili (altro hardware o software rilevante): No
  10. Breve descrizione del problema:

Ciao, provo a spiegarmi: aMule ha lavorato sempre bene, da anni, ma da un po’ di tempo non riesco più a collegarmi con la maggior parte dei server (praticamente ci riesco solo con Sharing Devils) e le frecce sono gialla (quella in basso a sx) e rossa (quella in alto a dx). Ho provato a seguire le guide, ma la maggior parte finiscono per rimbalzare su funzioni e interfacce della versione Win che su Mac non riesco a replicare.
Questo si traduce in un ID basso, mentre prima era alto, e ovviamente tempi biblici di attesa, con file che restano immobili per settimane e ogni tanto qualcuno se ne scarica.
E neanche riesco a condividere quello che ho, perché vedo che la rete non è mai utilizzata dall’applicazione.
Grazie a tutti, ciao!

Ciao Astarte, benvenuto!
Non ho mai usato un Mac e ho qualche difficoltà con qualche dettaglio cui comandi…

Innanzitutto prova a spegnere il router togliendo la corrente per una decina di secondi, poi dagli il tempo di ricollegarsi e prova a verificare l’ipV4 del tuo pc
Come trovare l'ip, il Gateway Predefinito e il Mac Address

poi controlla se le impostazioni che avevi fatto nel router ADB si riferiscono a quel IP o se è cambiato.
ADB da2200 (Adsl) - dv2200 (Vdsl) - dv2222, VF3220 e VV4820

Il Test delle porte è off line, fai sempre riferimento al colore delle freccette del mappamondo e allo stato delle connessioni daldogli qualche minuto di tempo.

Facci sapere :wink: Ciao!

Ciao, intanto grazie per l’aiuto.
C’era effettivamente una discrepanza con l’IP sull’ADB, l’ultimo numero era cambiato (e non chiedermi perché) e non me ne ero mai accorto.
Come ho inserito l’IP corretto si è connesso molto più velocemente (anche se qualche server mi rifiuta ancora).
Relativamente alle due freccette del mappamondo, quella in basso a sx è passata da gialla a verde, mentre l’altra è rimasta rossa.
Permane lo spegnimento di KADu, adesso vado a cercarmi qualcosa per vedere di risolvere anche questa…
E grazie ancora!

Ciao Astarte

Se alcuni server ti accettano ed altri no normalmente è un problema dei server.

Avendo avuto il mulo bloccato da un po’ di tempo può essere che i nodi non sono più aggiornati.
Prova a scaricare la nostra lista nodi (http://update.adunanza.net/amule/adu_nodes.dat) e poi metti in download qualche file un po pesante e molto condiviso e lascia lavorare il mulo per almeno mezz’ora.
Se dopo un po’ si connette, lascialo acceso più che puoi per ricostruire una rete di nodi ottimale.

p.s. ho acceso adesso Amule x linux fermo da mesi e ho notato lo stesso tuo problema, spero tu risolva come ho fatto io :wink:

Ciao!

1 Like

Perfetto, ci provo.
Grazie ancora per l’aiuto, ciao!

EDIT: non riesco a scaricare dal link che mi hai indicato, mi dà errore di sicurezza…

L’ho copiato dal mio Amule.
Domani verifico, oggi non riesco.
Scusa!

1 Like

Questo argomento è stato automaticamente chiuso 5 giorni dopo l’ultima risposta. Non sono permesse altre risposte.