Aiuto! Emule frecce gialle ed id basso

Versione eMule AdunanzA utilizzata 3.18
• Colore delle frecce sul MappaMondo in basso a destra: giallo giallo
• Prima terzina dell’indirizzo IP rilevato : 2.236.xxx.xxx2 pubblico (chiesto a fastweb ieri)
• Sistema operativo : Windows 7 Home premium 64 bit
• Antivirus : AVAST FREE ANTIVIRUS
• Firewall : quello di avast integrato nell’antivirus
• Tipo di connessione: ultrafibra fastweb connesso wifi
• Marca e Modello : fastgate modello: rtv1907vw-d228
• L’ indirizzo IP rilasciato dal router al PC: 192.168.1.197
• Eventuali altri dati reputati utili (altro hardware o software rilevante):
• Breve descrizione del problema: ho ip pubblico, ho aperto le porte, ho impostato il modem come da guida, ho impostato il firewall di avast come da guida ma ho sempre perennemente entrambi le freccie gialle ed id basso

eD2K Rete
Stato: Connesso
IP:Porta: Sconosciuto
ID: 16638050
ID Basso (Fastweb OK)

eD2K Server
Nome: eDonkey Server No3
Descrizione: eDonkey.Network
IP:Porta: 91.226.212.11:2442
Versione: 17.15
Utenti: 7,775
File: 3,003,804
Connessione: Offuscata

KAdu Rete
Stato: Dietro Firewall
UDP Stato: Connesso (non verificato)
IP:Porta: 2.236.190.206:4672
ID: 49069774

WebServer
Stato: Disattivato

UPnP
Stato: Disattivato

TIPO RETE: FIBRA OTTICA

ciao @rlndtd6 hai fatto un reset del router? Di solito trovi il buchetto dietro al dispositivo. Prendi un spillo o uno stuzzicadenti e premi (tenendo premuto) per almeno 10 secondi. Attendi che il router si riavvii e poi riprovi Adu :wink:

Intanto grazie MarKo per la risposta!!!
purtroppo ho già provato :frowning:

altre possibili soluzioni?

Prova a disattivare momentaneamente Avast e attivare il firewall di windows, poi all’accenzione dai i consensi al firewall di win e vedi se in questa maniera cambia qualcosa nelle frecce del mappamondo e nei parametri come hai postato sopra.

Poi riattiva l’antivirus e facci sapere.

Verifica anche se sei connesso su rete casalinga o pubblica e se hai dato i permessi per quella rete.

1 Like

ciao @rlndtd6 come ti ha scritto @Goku , verifica su che tipo di Rete il tuo pc è connesso. Se per caso fosse Pubblica, convertila in Privata. Ovviamente quando apparirà la finestra del firewall di Windows per i permessi di Adunanza, dovrai indicargli Rete Privata. Per il cambio di Rete segui la guida qui sotto

1 Like

Grazie a tutti, ma ho già rete privata impostata.
Ho riprovato il reset ma niente, ho provato a staccare Avast e riattivare il firewall di windows ma nada.
Ho provato a staccare entrambi ma nada, ho provato a lasciare Avast ma nada.
Sinceramente non so cosa più provare…

Ragazzi ce l’ho fatta!!!
disperato ho rifatto tutta la procedura:

  • reset
  • configurazione porte (windows e router)

ed ha funzionato!!!

grazie del supporto :slight_smile:

2 Likes

Questo argomento è stato automaticamente chiuso 90 giorni dopo l’ultima risposta. Non sono permesse altre risposte.