Aiuto configurazione Emule Adunanza


#1

Rispondi alle domande del questionario se cerchi assistenza!

Per utenti Windows:

  1. Versione eMule AdunanzA utilizzata: ultima versione disponibile
  2. Risultato Test Porte: OK
  3. Colore delle frecce sul MappaMondo in basso a destra: Giallo e Verde
  4. 10.xx
  5. Sistema operativo: Win7
  6. Antivirus: Nessuno
  7. Firewall: Windows Firewall
  8. Tipo di connessione: Fibra
  9. Marca e Modello dell’hag/router a cui sei collegato: FastGate
  10. Breve descrizione del problema:

Non ho un vero e proprio problema, ho soltanto bisogno di assistenza per la configurazione di emule, più specificatamente, non avendo mai avuto la fibra, ho difficoltà a leggere i valori che vengono fuori dallo speedtest e non so che valori inserire nel Wizard.


#2

ciao @gianlu84 per favore scrivi le prime 2 terzine dell’indirizzo IP che vedi cliccando sul link (quarta domanda del Questionario). Per quanto riguarda i valori dello speed-test, vai QUI e poi selezioni il tipo di velocità in Kbps come da screenshot

poi click su GO


#3

ecco, riesci a leggere i valori dal link?

Io non so che valori inserire su emule, il wizard non sembra avere valori simili a questi come predefiniti


#4

bene, hai una 100 mega piena. Come valori, per non saturare troppo la banda e per non caricare troppo sulla ram/cpu/hard-disk prova così: In Opzioni / Connessione togli le spunte da Limite di Download e Limite di Upload e click su [Applcia]. Poi nel riquadro Capacità metti in Download 10000 KB/s e in Upload 10000 KB/s , poi click su [Applica]. Poi rimetti la spunta in Limite di Upload e sposti la barretta indietro fino ad arrivare a 8000 KB/s , poi click su [Applica] e su [OK].
Questi sono i valori ottimali per la tua linea. Però tieni conto che quando raggiungi certe velocità tutto il sistema ne risente, a partire dall’hard-disk (se si tratta di files molto grandi).
Se vuoi butta un occhio alla guida qui sotto :old_saluta:


#5

ti ringrazio, sei stato gentilissimo, potresti chiarirmi solo una cosa?

mi hai detto di impostare 10000 kb/s, scusa l’ignoranza ma su emule sta per Kbyte o Kbit?

I valori che mi hai fatto inserire in che modo rispecchiano i risultati dello speedtest?

in poche parole la mia “100 mega piena” su emule, come valori, significherebbe poter mettere come valori di download e upload 90000 ?

Ultima cosa:

Fonti massime per file 600 - Limite di connessione 1200 <-- Lascio questi valori?

grazie ancora


#6

Ho usato il convertitore presente su google

Siccome non sono quasi mai 100 Megabit ma qualcosa meno, ti ho scirtto di impostare 10000 kilobyte ( = KB/s) anziché 12500 , infatti tu hai 94 Megabit circa. Sono velocità altissime e difficili da raggiungere con eMule. Se anche dovessi avvicinarti a quelle velocità lo noteresti subito, perché il pc fa davvero fatica. Nel caso puoi abbassare un po’ spostando la barretta dei Limiti di velocità.

Per quanto riguarda le Fonti Massime per file e i Limiti di Connessione metti 500 a tutte e due le voci.


#7

ti ringrazio per l’aiuto, vorrei chiedere ancora una cosa evitando di aprire un nuovo TOPIC.
attualmente quando apro emule adunanza ho la classica freccetta verde (Kadu) e freccetta gialla (eD2K);
è la normalità per emule adunanza o posso intervenire per avere entrambe le frecce verdi?


#8

la feccia gialla su eD2K (Server) è per via della classe del tuo ip. In realtà non servirebbe con Adunanza in quanto l’importante è avere freccia verde sulla Rete KAdu, ma ultimamente è capitato a molti utenti di avere problemi con le ricerche (sulla Rete KAdu) dove non appariva nulla nel campo ricerca. In questi casi è opportuno usare la Rete Server (Globale). Per cui, se dovesse capitare anche a te di avere problemi con le ricerche in KAdu, puoi sempre fare richiesta a Fastweb per avere un indirizzo IP pubblico. Questo ti peremtte di avere tutte e due le frecce verdi.


#9

Questo argomento è stato automaticamente chiuso 5 giorni dopo l’ultima risposta. Non sono permesse altre risposte.