Adunanza smette di funzionare - kadu dietro firewall

Rispondi alle domande del questionario se cerchi assistenza!

##Per utenti Windows:

  1. Versione eMule AdunanzA utilizzata (es. 3.16, 3.18): 3.18
  2. Codice di Errore fornito da Ariete (es. U1-129): Ariete al momento è offline! Non usatelo, non può aiutarvi.
  3. Colore delle frecce sul MappaMondo in basso a destra: inizialmente verdi entrambe, dopo un po gialla quella in alto
  4. Prima terzina dell’indirizzo IP rilevato QUI (es. 100.XXX., 10.XXX, 2.23X):2.23
  5. Sistema operativo (es. Windows XP, Vista, Win7 …):windows 10
  6. Antivirus (Nome e Versione: es. Antivir PE): karpesky 2016
  7. Firewall (Nome e Versione: es. Zone Alarm 8.0.100 ): windows firewall
  8. Tipo di connessione (es. adsl, fibra, aziendale, alice adsl, wi-fi o cavo):fibra
  9. Marca e Modello dell’hag/router a cui sei collegato (es. Technicolor TG788vn):Technicolor TG788vn v2
  10. L’ indirizzo IP rilasciato dal router al PC (es. 192.168.1.129, 10.110.1.100) che trovate QUI :192.168.1.70
  11. Eventuali altri dati reputati utili (altro hardware o software rilevante):
  12. Breve descrizione del problema:da qualche mese, dopo aver avviato adunanza inizialmente il mulo lavora bene; poi, quando va male dopo pochi minuti “smette di funzionare” e si chiude, altrimenti dopo una mezzora circa la freccia in alto diventa gialla. Ho già disattivato firewall, ripulito la cartella di sharing, verificato l’ammissibilità da parte di karpesky

N.B. Il test porte è offline

(Quando risolverete i vostri problemi cliccate il tasto “Soluzione” sul post dell’utente che vi ha indicato la soluzione.)

======================================================================
Per utenti LINUX, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza
Per utenti MAC, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza

ciao @giupi718 avevi già seguito la guida per Kaspersky?

no, ancora non l’ho seguita anche perchè il mulo ha sempre funzionato alla perfezione con karpesky.
adesso provo a vedere anche se la mia versione è un po’ differente da quella della guida e non mi ci ritrovo; mi tocca aspettare rinforzi…

se può essere utile a voi esperti (io purtroppo non ne capisco molto), tutto è cominciato un giorno in cui per un po’ di tempo è andata via la connessione wifi di fastweb. da quando poi è tornata emule ha cominciato a non funzionare bene

intanto grazie per la risposta

ciao @giupi718 il firewall di Windows, anche se disabilitato mantiene delle regole attive in background. Per questo è sempre consigliabile configurarlo piuttosto che disabilitarlo. Prova anche con quello. Ti metto la guida per Win 8 ma dovrebbe valere anche per il 10

ok. è configurato correttamente.
stessa cosa: il mulo parte alla grande (le due frecce sono verdi), ma o si chiude in modo anomalo o la freccia in alto diventa gialla dopo una quarantina di minuti. ieri ci avevo sperato: ha funzionato correttamente per un paio d’ore, dopodichè ha ricominciato con la solita tiritera.

potete dirmi gentilmente con l’ultrafibra e con i seguenti valori dello speed test
download 34.02 Mbps
upload 32.84 mbps
quali capacità e limiti di traffico devo inserire?

grazie

4000 kb/s down
3500 kb/s up

questa è la capacità?
e i limiti?

scusa, ma le sto provando tutte da 3 mesi…

grazie

Gli stessi per entrambi i settaggi.

1 Like

con questi settaggi va ancora peggio:cry:
il mulo si chiude forzatamente dopo pochi minuti

Abbassa l’upload gradualmente (tipo 100 kb/s alla volta) e vedi se trovi un limite adatto in cui non si chiude

1 Like

sto provando anche se ancora non ho trovato la giusta “misura”.

inoltre ho rieseguito correttamente la procedura per l’esatta configurazione del firewall:
Emule parte fortissimo, ma sempre, dopo un po’ di tempo, kadu va dietro firewall (freccia gialla)

non ne esco.

Secondo voi, reinstallarlo potrebbe giovare?

Più che il mulo prova a disistallare kaspersky e vedi se senza quell’antivirus la freccia kadu diventa ancora gialla.

1 Like

proverò anche questo, anche se uso karpesky da anni ed emule non ha mai avuto problemi…

Questo argomento è stato automaticamente chiuso 90 giorni dopo l’ultima risposta. Non sono permesse altre risposte.