Adunanza non si connette in nessun modo

scusate se non ho avuto modo di rispondere subito, grazie della risposta, allora le porte ho fatto cosi’, ho aperto la pagina del modem, settaggio porte semplificato e ho scelto da un menu a tendina la applicazione emule e ho salvato. ora farò il consiglio che mi hai dato poi aspetto, riguardo kaspersky, il firewall è disattivato mentre comodo al minimo, le opzioni avanzate come analizzare traffico frammentato, loopback, ipv6 e altre diavolerie sono tutte disabilitate, ma lo so che non è comodo ma ingombrante e lo preso di mira è nel mirino per fare le valige ahaha. Ho ripristinato il pc da un backup adesso le frecce sono sempre entrambe gialle(server giallo ma dice connesso!) Pareri? vi farò sapere grazie di questo splendido software che è adunanza

Probabilmente hai upnp abilitato nelle opzioni, oppure indirizzo ip dinamico o entrambe le cose :slight_smile:

Consiglio: prima cerca di far funzionare il mulo senza kaspersky. Quando se sicuro che funziona bene anche senza kaspersky, attivalo e imposta correttamente le esclusioni.

l’IP inizia con 2.2 dovrebbe essere pubblico, mentre l’upnp è attivo ora lo disattivo , comodo come previsto disinstallato , adesso vedo kaspersky, disattivo upnp e vado con antivirus disabilitato

disattivato l’upnp e antivirus chiuso per un po di minuti, le frecce sono entrambe gialle, con connesso che dice per i server (anche se giallo) e dietro firewall per il kadu, non capisco piu che pesci pigliare

Posta la schermata con le regole che hai creato nel router, e il risultato del test delle porte nel mulo (oscurando la parte finale del tuo ip pubblico)

Parlavo dell’ip interno non di quello pubblico fastweb

ho letto la guida, il paragrafo, il mio ip interno inizia per 192, quindi a quello che ho letto e che dovrei aver capito è configurabile @murra

@Goku

è un po’ incasinato, allora la prima schermata è cosi perchè avevo installato emule classico magari la kad li andava invece era rosso sia server che kad e nada non c’era verso, l’ho disinstallato e lasciato solo adunanza che mi sembra miglioore ma il settaggio nel modem è rimasto

il mulo nella tray è bendato, cioè è una confusione grandiosa

un ultima cosa prima che (spero) ricevo risposta cercando di non fare flood. se metto upnp la spunta, da questa immagine 2018-11-10_140215

inoltre da kadu certe parole le cerca e le trova, mentre se scrivo altre parole non le cerca (comuni come scrivere abc)

Non si vedono i dati della parte che hai evidenziato in giallo.
Riposta l’immagine con le regole TCP e UDP e già che ci sei metti anche quella della schermata Opzioni>connessione e il quella del comando ipconfig del promt dei comandi di windows.

Se le porte che avrevi aperto per il mulo normale sono corrette e non usi i due muli contemporaneamente possiamo mantenere valide quelle regole. Controlliamo poi decidiamo…

Non si vedono perchè dicasi configurazione semplificata!!!


e sotto non c’è niente perchè questo tipo di modem permette di fare cose molto veloci semplificate appunto senza immettere numeri e parametri (per quel tipo di configurazione che il fastgate chiama manuale c’è la relativa sezione giusto sotto come si vede dall 'immagine…


ok, non vorrei che fastgate parlando di questa porcedura si riferisca nel menu a emule classico e non ad adunanza che ha posizione di installazione diversa e allora ci debba essere bisogno di settare le porte correttamente in qual caso mi chiedo, nel frattempo, perchè il mulo classico mi da porte diverse da adu? e come si fa a capire quali sono le porte corrette c’è qualche modo oltre all’upnp di adunanza? l’upnp di adunanza sul fastgate poi non vedo settaggi fatti dal programma, c’è un emule tarocco per android quello lho provato e vedo sono rimasti i settaggi, sempre per android ttorrent ha fatto i settaggi perchè l’upnp di adunanza non li fa, spero di avervi dato qualche spunto intanto le altre schermate che mi sono state richieste




Davvero, spero di avervi dato spunti tutti questi messaggi un pc senza mulo non riesco a vedercelo

Post scriptum ripeto che è importante nel menu a tendina della configurazione semplificata c’è una serie di programmi tra cui emule, sarebbe importante capire se si riferisca anche ad adunanza. Spero che questo topic sia di aiuto ai tanti possessori di fastgate. grazie !!!

adesso risulta cosi… upnp sempre disattivato

Clicca su Elimina e cancella quella ciofeca di configurazione semplificata (ho appena provato a verificarla e mi ha dato un risultato opposto al tuo ma sempre con una porta chiusa) e rifai la configurazione col metodo descritto nella nostra guida FASTGate RTV1907VW-D228, DGA4131FWB e DN8245F assegnando le porte all’indirizzo IPv4 che hai nascosto nel prompt dei comandi (che potevi lasciare in chiaro perchè è solo un indirizzo interno della tua rete casalinga).

Edit

Puoi verificare se hai fatto tutto giusto cliccando sul triangolino in fondo a destra

Grazie mille, scusate per l’ip non è che me ne intendo domani vi dico :hugs::sunglasses:

ALLORA, non voglio approfittare della vostra bravura e pazienza: ho fatto!!! verde connesso server verde connesso kadu, ma non mi scarica/cerca, se scrivo ad esempio “grammatica” non mi salta fuori niente e nel riquadro kadu nell analisi nodi non va oltre i venti pacchetti, poi “in arresto” mentre gli altri nodi hanno risposte, curiosamente la mia ricerca non ha mai risposte ma sono gia contento cosi avete fatto tanto, provo a disabilitare lanti virus poi magari aspetto qualche vostro altro parere grazie mille

me l’ha trovato!! la mia prima ricerca kadu, ho scaricato un documento sulla grammatica inglese, ma ci sono altre parole che non le trova mai, ma, penso che da ora in avanti mi arrangio, penso sia da qui in poi tutta questione di smanettamento, un grosso grazie a @Goku e @murra metto risolto, GRAZIE

1 Like

Molto bene!!!

Per le ricerche tieni presente che in quelle su KAdu c’è un baco random che restituisce zero o pochi risultati. a volte basta ripetere la ricerca più volte che i risultati escono, altre volte no.

Se non hai risultati con KAdu prova la ricerca su Globale, le fonti kAdu verranno agganciate comunque durante il download.

Non ho letto il tuo ultimo messaggio @Goku e ieri ho pensato bene di reinstallare Emule adunanza pensando fosse rimasto impigliato nel pc qualche astruso settaggio che impedisse la ricerca di certe parole mentre altre le trovava, ho reinstallato il programma e l’ho combinata grossa, al primo avvio rosso server rosso kadu


dopo varie peripezie (tra cui il reset del modem e il reinserimento dei dati nel fastgate come da guida ho il server verde e kadu rosso, dovevo stare fermo porca miseria


riuscite a darmi qualche dritta per ritornare alla situazione di ieri sera? io se non creo casini non è possibile, pensavo una reinstallazione con i dati sul modem inseriti potesse essere la svolta per il mio mulo :frowning: