Adunanza non si connette in nessun modo


#1

Rispondi alle domande del questionario se cerchi assistenza!
Allora rispondo alle domande del questionario,
ho la 3.18
test superati anche se fino a pochi secondi fa udp mi dava sempre test fallito …TCP 4662 UDP 4672
DI solito le frecce sono server (che vanno) colore verde, mentre kadu in rosso, rarissimamente giallo e non ha mai scaricato nulla
l’ipi inizia con 2.23
win10
kaspesky
comodo firewall
wifi da adsl che ho a casa
ip router 192.168.1.254 FASTGATE
ultimo punto breve descrizione, nel test delle porte fino a poco prima che mi iscrivessi udp mi dava test fallito, ora va, server è colore verde mentre kadu di solito rosso ora invece è giallo e non si riesce a scaricare, non ho mai scaricato da kadu, pochi giorni fa mi è stato dato un ip pubblico ma kadu non l’ho mai visto colore verde vorrei sapere se c’è un modo per aver magari altre porte (con emul classico le porte erano diverse) o non so cosa altro dirvi per provare questo bellissimo programma, grazie mille se rispondete

Per utenti Windows:

  1. Versione eMule AdunanzA utilizzata (es. 3.16, 3.18):
  2. Risultato Test Porte:
  3. Colore delle frecce sul MappaMondo in basso a destra:
  4. Prima terzina dell’indirizzo IP rilevato sul Test Porte o se il Test Porte dovesse essere offline
  5. Sistema operativo (es. Windows XP, Vista, Win7 …):
  6. Antivirus (Nome e Versione: es. Antivir PE):
  7. Firewall (Nome e Versione: es. Zone Alarm 8.0.100 ):
  8. Tipo di connessione (es. adsl, fibra, aziendale, alice adsl, wi-fi o cavo):
  9. Marca e Modello dell’hag/router a cui sei collegato (es. Technicolor TG788vn):
  10. L’ indirizzo IP rilasciato dal router al PC (es. 192.168.1.129, 10.110.1.100
  11. Eventuali altri dati reputati utili (altro hardware o software rilevante):
  12. Breve descrizione del problema:

(Quando risolverete i vostri problemi cliccate il tasto “Soluzione” sul post dell’utente che vi ha indicato la soluzione.)

======================================================================
Per utenti LINUX, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza
Per utenti MAC, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza


#2

Ciao @GecoN

Io non ho capito se hai già aperto le porte nel FastGate FASTGate rtv1907 vw-d228 o se a far cambiare il colore delle frecce ci ha pensato Upnp.

Se le porte non le hai aperte il consiglio è di aprirle seguendo la guida e poi togliere la spunta a “Utilizza Upnp per aprire le porte” che trovi nella schermata Opzioni >Connessione del mulo.

Dopo di che, fai una ricerca su Globale di qualche file molto condiviso e li metti in download poi aspeti almeno un’ora. La prima connessione di Kadu a volte è difficoltosa e richiede parecchio tempo.

Comodo e Kaspersky potrebbero essere un altra causa e Comodo l’ho provato qualche anno fa e … non è comodo!
Partiamo dalle mie indicazioni poi vediamo il seguito.


#3

ciao a tutti ho appena scaricato aule adunanza ok ma le frecce x la connessione una e rossa e una gialla e dicono sempre connessione in corso come posso fare grazie


#4

Ciao anche in questa discussione,
Apri una nuova discussione direttamente nella sezione #assistenza e compila il questionario che ti appare in automatico. Senza quelle informazioni non possiamo aiutarti.

p.s. fallo una volta sola :stuck_out_tongue:


#5

scusate se non ho avuto modo di rispondere subito, grazie della risposta, allora le porte ho fatto cosi’, ho aperto la pagina del modem, settaggio porte semplificato e ho scelto da un menu a tendina la applicazione emule e ho salvato. ora farò il consiglio che mi hai dato poi aspetto, riguardo kaspersky, il firewall è disattivato mentre comodo al minimo, le opzioni avanzate come analizzare traffico frammentato, loopback, ipv6 e altre diavolerie sono tutte disabilitate, ma lo so che non è comodo ma ingombrante e lo preso di mira è nel mirino per fare le valige ahaha. Ho ripristinato il pc da un backup adesso le frecce sono sempre entrambe gialle(server giallo ma dice connesso!) Pareri? vi farò sapere grazie di questo splendido software che è adunanza


#6

Probabilmente hai upnp abilitato nelle opzioni, oppure indirizzo ip dinamico o entrambe le cose :slight_smile:

Consiglio: prima cerca di far funzionare il mulo senza kaspersky. Quando se sicuro che funziona bene anche senza kaspersky, attivalo e imposta correttamente le esclusioni.


#7

l’IP inizia con 2.2 dovrebbe essere pubblico, mentre l’upnp è attivo ora lo disattivo , comodo come previsto disinstallato , adesso vedo kaspersky, disattivo upnp e vado con antivirus disabilitato


#8

disattivato l’upnp e antivirus chiuso per un po di minuti, le frecce sono entrambe gialle, con connesso che dice per i server (anche se giallo) e dietro firewall per il kadu, non capisco piu che pesci pigliare


#9

Posta la schermata con le regole che hai creato nel router, e il risultato del test delle porte nel mulo (oscurando la parte finale del tuo ip pubblico)


#10

Parlavo dell’ip interno non di quello pubblico fastweb


#11

ho letto la guida, il paragrafo, il mio ip interno inizia per 192, quindi a quello che ho letto e che dovrei aver capito è configurabile @murra


#12

@Goku


#13

è un po’ incasinato, allora la prima schermata è cosi perchè avevo installato emule classico magari la kad li andava invece era rosso sia server che kad e nada non c’era verso, l’ho disinstallato e lasciato solo adunanza che mi sembra miglioore ma il settaggio nel modem è rimasto


#14

il mulo nella tray è bendato, cioè è una confusione grandiosa


#15

un ultima cosa prima che (spero) ricevo risposta cercando di non fare flood. se metto upnp la spunta, da questa immagine 2018-11-10_140215

inoltre da kadu certe parole le cerca e le trova, mentre se scrivo altre parole non le cerca (comuni come scrivere abc)


#16

Non si vedono i dati della parte che hai evidenziato in giallo.
Riposta l’immagine con le regole TCP e UDP e già che ci sei metti anche quella della schermata Opzioni>connessione e il quella del comando ipconfig del promt dei comandi di windows.

Se le porte che avrevi aperto per il mulo normale sono corrette e non usi i due muli contemporaneamente possiamo mantenere valide quelle regole. Controlliamo poi decidiamo…


#17

Non si vedono perchè dicasi configurazione semplificata!!!


e sotto non c’è niente perchè questo tipo di modem permette di fare cose molto veloci semplificate appunto senza immettere numeri e parametri (per quel tipo di configurazione che il fastgate chiama manuale c’è la relativa sezione giusto sotto come si vede dall 'immagine…


ok, non vorrei che fastgate parlando di questa porcedura si riferisca nel menu a emule classico e non ad adunanza che ha posizione di installazione diversa e allora ci debba essere bisogno di settare le porte correttamente in qual caso mi chiedo, nel frattempo, perchè il mulo classico mi da porte diverse da adu? e come si fa a capire quali sono le porte corrette c’è qualche modo oltre all’upnp di adunanza? l’upnp di adunanza sul fastgate poi non vedo settaggi fatti dal programma, c’è un emule tarocco per android quello lho provato e vedo sono rimasti i settaggi, sempre per android ttorrent ha fatto i settaggi perchè l’upnp di adunanza non li fa, spero di avervi dato qualche spunto intanto le altre schermate che mi sono state richieste




Davvero, spero di avervi dato spunti tutti questi messaggi un pc senza mulo non riesco a vedercelo

Post scriptum ripeto che è importante nel menu a tendina della configurazione semplificata c’è una serie di programmi tra cui emule, sarebbe importante capire se si riferisca anche ad adunanza. Spero che questo topic sia di aiuto ai tanti possessori di fastgate. grazie !!!


#18

adesso risulta cosi… upnp sempre disattivato


#19

Clicca su Elimina e cancella quella ciofeca di configurazione semplificata (ho appena provato a verificarla e mi ha dato un risultato opposto al tuo ma sempre con una porta chiusa) e rifai la configurazione col metodo descritto nella nostra guida FASTGate rtv1907 vw-d228 e DGA4131FWB assegnando le porte all’indirizzo IPv4 che hai nascosto nel prompt dei comandi (che potevi lasciare in chiaro perchè è solo un indirizzo interno della tua rete casalinga).

Edit

Puoi verificare se hai fatto tutto giusto cliccando sul triangolino in fondo a destra


#20

Grazie mille, scusate per l’ip non è che me ne intendo domani vi dico :hugs::sunglasses: