Adunanza con Mac Mojave


#1

Rispondi alle domande del questionario se cerchi assistenza!

Per utenti Windows:

  1. Versione eMule AdunanzA utilizzata (es. 3.16, 3.18):
  2. Risultato Test Porte:
  3. Colore delle frecce sul MappaMondo in basso a destra:
  4. Prima terzina dell’indirizzo IP rilevato sul Test Porte o se il Test Porte dovesse essere offline QUI (es. 100.XYZ., 10.XYZ, 2.23X):
  5. Sistema operativo (es. Windows XP, Vista, Win7 …):
  6. Antivirus (Nome e Versione: es. Antivir PE):
  7. Firewall (Nome e Versione: es. Zone Alarm 8.0.100 ):
  8. Tipo di connessione (es. adsl, fibra, aziendale, alice adsl, wi-fi o cavo):
  9. Marca e Modello dell’hag/router a cui sei collegato (es. Technicolor TG788vn):
  10. L’ indirizzo IP rilasciato dal router al PC (es. 192.168.1.129, 10.110.1.100) che trovate QUI :
  11. Eventuali altri dati reputati utili (altro hardware o software rilevante):
  12. Breve descrizione del problema:

(Quando risolverete i vostri problemi cliccate il tasto “Soluzione” sul post dell’utente che vi ha indicato la soluzione.)

======================================================================
Per utenti LINUX, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza
Per utenti MAC, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza


#2

Salve, ho risolto il primo problema ovvero scaricare l’amule corretto (e non il GUIA), grazie alle indicazioni di Murra. Ancora grazie. Ora, però, viene la parte più difficile: le mie freccette sono entrambe gialle e la connessione lentissima. Rispondo alle domande di routine e spero in un ennesimo aiuto. Aggiungo che ho disattivato il FIREWALL.

  1. Versione aMule AdunanzA installata (es. 2010.1, 3.14b3 …): QUELLA INDICATA DAL FORUM ADUNANZA
  2. Colore delle frecce sul MappaMondo in basso a destra: ENTRAMBE GIALLE
  3. Prima terzina dell’indirizzo IP rilevato QUI (es. 100.XX., 10.XX, 2.23X): HO RICHIESTO L’ID PUBBLICO A FASTWEB CHE ME LO HA INVIATO (51949753, più un altro 52103125).
  4. Versione di Mac OS utilizzata e su quale architettura (clicca sulla mela e scegli “Info su questo MAC”. es. PPC Leopard, Intel Snow Leopard …): MAC OS MOJAVE 10.14.6
  5. Specificare il tipo di connessione: se con cavo diretta all’apparato installato da Fastweb oppure in Wi-fi. CAVO
  6. Specificare marca e modello dell’apparato Fastweb in dotazione: FASTGATE DGA4131FWB
  7. Specificare se hai router / switch / access point aggiuntivi (marca e modello): NON RILEVO ALTRI DATI DAL MODEM
  8. Specificare se aMule AdunanzA è presente tra le eccezioni del firewall di Mac OSX: FIREWALL ELIMINATO MOMENTANEAMENTE
  9. Eventuali altri dati reputati utili (altro hardware o software rilevante): NO
  10. Breve descrizione del problema: FRECCE ENTRAMBE GIALLE, INDICAZIONE DI ID BASSO, NON SO DOVE VADA INSERITO L’ID PUBBLICO CHE MI HA INVIATO FASTWEB PER POTER OTTENERE L’INSTALLAZIONE CORRETTA E SE DEVO EFFETTUARE ALTRE OPERAZIONI. Penso che le vostre spiegazioni potrranno essere molto utili anche ad altri utenti con Mac Mojave, come è avvenuto per il “tricchetto” fornito da Murra per scaricare Adinanza correttamente.
    Mi scuso se sono stato prolisso. E ringrazio. Invio anche a Murra.

#3

Premesso che non ho Mac ma, quel ID non è l’IP pubblico. Per sapere il tuo indirizzo IP devi andare alla tua MyFastPage cliccando QUI e vedere il numero che esce (sono 4 terzine). Per riportarlo qui sul Forum bastano le prime 2 terzine, per esempio: 2.212.xxx.xxx
Una volta ottenuto l’indirizzo IP devi andare nelle impostazioni del router, nella pagina dove si assegna il TCP / UDP e assegnare l’indirizzo IP che abbiamo appena detto.
Quel modello di router non c’è nelle nostre giude (probabilmente è nuovo), in ogni caso prova a consultare la guida qui sotto. E’ sempre un modello FastGate quindi è probabile che la procedura sia la stessa o comunque molto simile

Facci sapere…


#4

Salve, vi relaziono come richiesto: ho eseguito minuziosamente le vostre istruzioni, molto chiare. Purtroppo però, a operazioni ultimate, sul sito Fastweb, al momento di “Configurazione manuale delle porte” e poi “associa port mapping”, dopo aver inserito i codici, e salvato il tutto, mi appare una finestra che mi dà “errore”. Qui sotto i codici che ho inserito

ASSOCIA NUOVO PORT MAPPING

Nome: qui scrivo aMule e non EmuleTCP perché ho un mac (ma ho provato anche con amuleTCP)

Indirizzo IP: 93.xx.xx.xxx (preso da Fastweb)

Protocollo TCP/IP

Porta esterna 4662 4662

Porta interna 4662 4662

Stessa cosa per l’altro port mapping UDP con porte 4672

Quando schiaccio “aggiungi” e “salva modifiche” mi dà errore, poi mi è saltata la connessione Internet, ho dovuto rimettere tutto come prima e si è riconnesso. Certo avrò sbagliato qualcosa, spero serva anche ad altri utenti Mojave.
Grazie per l’attenzione


#5

Devi utilizzare l’ipv4 che ti ha assegnato il router non l’ip di Fastweb
(che,tra l’altro,non devi mai scrivere completo in pubblica).
Segui questa guida per trovare il tuo ipv4 utilizzato (deve essere 192.168.1.xxx dove xxx sta nel numero che troverai):


#6

Grazie @MarKo per aver oscurato gli ip.