Adunanza con fibra Infostrada 500gb

Qualcuno mi sa dare una mano con la configurazione di Adunanza per fibra infostrada? Al passaggio, appena avvenuto, da fastweb a infostrada ho avuto, com’era prevedibile, un crollo della velocità. E’ possibile utilizzare Adunza con Infostrada o consigliate di tornare a emaule (che a un primo avvio neanche mi si connette)?
grazie

Devi usare emule 0.50 con infostrada, non puoi usare adunanza.

E’ normale che non ti si connetta al primo avvio, devi abilitare la voce “cattura link ed2k” su Opzioni > Generale e poi cliccare su uno dei nodes.dat che trovi qui http://www.nodes-dat.com/
Per la lista server devi andare su Opzioni > Server , cliccare sul pulsante Lista e nella nota che si apre incollare questi link (1 per riga) http://gruk.org/server.met e http://peerates.net/servers.php. Poi salvi la nota, la chiudi, e ti assicuri che su Opzioni > Server, nel riquadro Aggiorna, ci sia spuntata solo la voce “scarica automaticamente la lista server all’avvio” (le altre due voci non devono avere il flag).

Tutta sta roba :arrow_up: adunanza la fa invece in automatico.

Poi devi sempre aprire le porte sul router e configurare il firewall del pc

Ti ringrazio! Ho aperto le porte dal rooter che nel pannello port forwarding ha già i settaggi preimpostati per emaule (come verifico se le porte sono aperte davvero)?

Adesso mi si connette ma a bassa velocità (entrambe le frecce gialle)

Su emule ufficiale il test porte funziona, basta cliccare sull’apposito pulsante in Opzioni > Connessione (mi pare sia “Verifica connessione” o qualcosa di simile).

Tuttavia con entrambe le frecce gialle sul mappamondo dubito alquanto che tu possa superare il test porte.
Hai configurato anche il firewall?

Segui questi passaggi per configurare Windows Firewall: (sempre se usi questo)

  1. Entra nel Firewall di Windows (Pannello di controllo > Windows Firewall)
  2. Controlla la rete su cui sei connesso (domestica o pubblica)
  3. Nel menù a sinistra clicca su Regole di Connessione in Entrata
  4. Cerca, seleziona ed elimina tutte le voci che riguardano eMule AdunanzA e AdunanzA p2p
  5. Avvia (o riavvia) eMule Adunanza.
  6. Se hai cancellato tutte le voci relative al mulo, il firewall ti chiederà nuovamente di fornirgli i consensi per il programma. Dai i permessi sulla rete connessa (domestica o pubblica). Se dai i consensi sulla rete sbagliata la configurazione non funzionerà!
    Se non ti viene chiesto nulla ricontrolla le voci su Regole di Connessione in Entrata, non le hai eliminate tutte!
  7. Metti in download file con molte fonti (almeno una 50ina!) cercando con Globale.
  8. Controlla quanti sono i contatti su Kadu (2a icona in alto a sinistra) e aspetta almeno una decina di minuti
  9. I contatti devono salire fino ad assestarsi sui 450-500 per avere una connessione ideale

Se continua a non connettersi posta uno screenshot delle regole che hai aperto sul router per il mulo

La regola esiste già sia su windows firewall che sul firewall di mcafee.
Queste le configurazione per le porte sul router
eMule 1_INTERNET_R_VID_835 4662~4662 4662~4662 shun-PC 192.168.1.65 TCP ACTIVE Delete
eMule 1_INTERNET_R_VID_835 4711~4711 4711~4711 shun-PC 192.168.1.65 TCP ACTIVE Delete
eMule 1_INTERNET_R_VID_835 64583~64583 64583~64583 shun-PC 192.168.1.65 TCP ACTIVE Delete
eMule 1_INTERNET_R_VID_835 4672~4672 4672~4672 shun-PC 192.168.1.65 UDP ACTIVE Delete
eMule 1_INTERNET_R_VID_835 27673~27673 27673~27673 shun-PC 192.168.1.65 UDP ACTIVE Delete

Al 99% è Mcafee il problema. Se non hai comprato la suite di mcafee ti conviene proprio disistallarlo e usare solo windows firewall.
Se l’hai comprata invece, contatta il loro costumer care e ti apriranno loro stessi le porte per il mulo da remoto.

ti ringrazio. Provo a contattarli, in effetti disabilitando il firewall ottengo le frecce verdi. Strano che l’eccezione per emule risulta nel firewall…